HomePage Forums Plugins Support Drop Uploader – Ninja Forms Version Images missing on server

This topic contains 14 replies, has 2 voices, and was last updated by  borisolhor 2 years, 6 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #1041

    Hi there, please observe this submission: https://point59.com/wp-admin/post.php?post=207278&action=edit

    It would seem that the image links are in the submission, but the images themselves are do not exist on the server. Any ideas why that are not there?

    This particular user saved the form a lot (Ninja Forms Saved Progress addon). I get the feeling it might be related to that.

    Thanks,
    Mike

    #1059

    Hi!
    Sorry for delay. Can you also give me FTP access to your site.

    #1075
    This reply has been marked as private.
    #1077
    This reply has been marked as private.
    #1078
    This reply has been marked as private.
    #1079

    I just noticed that the user is able to submit the form before the images are completed uploading. Could this be related to the issue?

    #1083

    Hi!
    Yes, this can be reason, why some photos wasn’t uploaded.
    I will fix this.

    #1088

    Hi, do we have an update?

    #1092

    Hi!
    I will try to fix it this week.

    #1093
    This reply has been marked as private.
    #1096
    This reply has been marked as private.
    #1104

    Hi!
    Ok, I will try to fix this.

    #1107

    Hi Sir, any update?

    #1130

    Hello?

    #1136

    Hi!
    I don’t know why, but when I check this plugin on my site, it works well. On your site it doesn’t works as expected. I also reinstall it on your site, but no luck.
    I’m not sure, how I can fix this. I can give you refund for this plugin.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.