HomePage Forums Plugins Support Hover Effects Pack – WordPress Plugin Can't get the overlay to work.

This topic contains 5 replies, has 2 voices, and was last updated by  borisolhor 2 weeks, 3 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #817

    Hello,

    So I set the hover images, but the title and text do not show:

    DEV Site

    I did set the shortcodes for example like this:
    <p style=”text-align: center;”>[hover_pack img=”https://dev-domain.ca/wp-content/uploads/2019/11/Campagnard-scaled.jpg” link=”https://dev-domain.ca/wp-content/uploads/2019/11/Campagnard-scaled.jpg” img_title=”” img_alt=”” disable_popup=”1″ width=”200″ height=”300″ class=”” radius=”” effect=”fade” color=”#000000″ opacity=”50″ title=”Campagnard” title_delay=”03″ title_slide=”from-left” title_rotation=”” text=”Moscato, Campari, 7-up maison, Orange, Romarin” text_delay=”03″ text_slide=”from-left” text_rotation=””]</p>

    Not sure what’s wrong!

    • This topic was modified 2 weeks, 6 days ago by  rlambert27.
    #819

    Hi!
    Please try to wrap hover pack shortcode in span instead of p.

    #820

    Tried, didn’t work:

    DEV site

    #821

    Hi!
    Can you give me admin access. I will check what can be wrong.

    #822
    This reply has been marked as private.
    #823

    Hi!
    I fixed it on your site. Editor automatically wrap shortcode in p tag, so I changed Paragraph to Div in visual editor.

    Images:
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.