HomePage Forums Plugins Support Drop Uploader – CF7 Version File type filtering does not work.

Topic Resolution: Resolved

Tagged: 

This topic contains 12 replies, has 2 voices, and was last updated by  Jesus 5 days, 22 hours ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #916

    I have added a file type filter to send only images but it doesn’t work. I can attach any file and it is sent. How can I solve that? If I add a text to display it also does not show the text. I have used the following shortcode. Thank you.

    [dropuploader dropuploader-815 limit:10485760 count:10 filetypes: jpg|jpeg|pdf|gif|png][dropuploader_message “Adjuntar archivos”]

    #917

    Hi!
    Can you give me admin access to your site. I will check what can be wrong.

    #920
    This reply has been marked as private.
    #923
    This reply has been marked as private.
    #925

    My provider tells me that this ip is not blocked. Could you send a catch of the error? also date and time of access when it occurred. thanks

    #926
    This reply has been marked as private.
    Images:
    #928

    Good morning,

    They tell me that the fault is due to a safety rule. To access you must add a language allowed to the browser. It doesn’t have to be the main one, just add it. The allowed languages are the following: Spanish, Catalan, Galician, Basque.

    Try to access, with the language and tell me. thanks

    #931

    Hi! I added support of these languages to my browser, but no luck. I still have same message.

    #933

    They tell me that it could be a cache problem, you should delete it and try again. If this is not the problem, this security rule can be temporarily disabled. Try it and tell us thanks.

    #936

    Hi!
    I tried in different browsers, also in incognito mode and via VPN. Same result.

    #958

    good morning,

    We have disabled that security rule. Try now and tell us. Thanks

    #962

    Hi!
    I fixed this issue. Seems like there was linebreak in filetypes parameter. I removed it and now it works.

    #967

    Thank you so much for everything

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.